Cloudflare issues
Incident Report for KlexHub
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:33 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2022 - 09:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 09:49 CEST
Identified
The issue is not on our side. So we need to wait for Cloudflare fix. CWA API is not affected by Cloudflare issue.
Posted Jun 21, 2022 - 09:08 CEST
Investigating
We are currently investigating issues with Cloudflare proxy.
Posted Jun 21, 2022 - 08:59 CEST
This incident affected: KlexHub (Website, Developer docus), Support++ (Notification API, Website), and CWA (Website, API (live)).