discord bots seem not to work.
Incident Report for KlexHub
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 00:57 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2020 - 00:48 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2020 - 00:48 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2020 - 00:43 CET
Investigating
We are currently investigating this issue.
Posted Nov 21, 2020 - 00:43 CET
This incident affected: Support++ (Notification API).