Discord Bot offline during upgrading
Incident Report for KlexHub
Resolved
We have cancelled our update. Work now!
Posted May 28, 2020 - 13:29 CEST
Identified
We found a issues with the communication API. We work on an solution.
Posted May 28, 2020 - 13:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 13:13 CEST
Investigating
We are currently investigating this issue.
Posted May 28, 2020 - 12:59 CEST
This incident affected: Support++ (Notification API).