Analyse
Incident Report for KlexHub
Resolved
Das Problem wurde durch den Hotfix behoben und die CWA-API steht unseren Kunden:innen wieder störungsfrei zur Verfügung. Ein nachhaltiger Fix wird im Laufe dieser Woche entwickelt und ausgerollt. Wir beenden hiermit auch das ausführliche Monitoring und wünschen einen schönen Feiertag.
Posted Oct 03, 2022 - 14:03 CEST
Monitoring
Es besteht ein Problem mit dem Auflösen von DNS Einträgen in unserer Infrastruktur. Wir haben einen Hotfix in der CWA-API integriert und diesen ausgerollt. Wir beobachten nun, ob das Problem damit behoben ist und die CWA-API störungsfrei genutzt werden kann.
Posted Oct 03, 2022 - 13:04 CEST
Update
Wir sind immer noch mit der Problemlösung beschäftigt.
Posted Oct 03, 2022 - 12:36 CEST
Investigating
Leider kommt es seit ca. 02:00 Uhr zu Beeinträchtigungen bei der CWA-API. Wir haben ein erhöhte Fehlerquote bei unseren automatisierten Tests festgestellt, die zu sporadischen Übermittlungsfehler führen können. Wir suchen bereits mit Hochdruck die Ursache.
Posted Oct 03, 2022 - 02:15 CEST
This incident affected: CWA (API (live)).